View Issue Details

IDProjectCategoryView StatusLast Update
0003974Multi Theft Auto : San AndreasGeneralpublic2009-08-23 02:19
Reporterscarface1994Assigned ToJax 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.0Fixed in Version1.0 
Summary0003974: When jumping next to any vehicle and while in air pressing the enter key haults the player in mid air.
Description

When jumping next to any vehicle and while in air pressing the enter key halts the player in mid air.After this happens you wont be able to move anywhere, you can move left+right and the player will move left+right in mid air, to get back on the ground you must press the jump key.(this issue has been here since DP2)

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change