View Issue Details

IDProjectCategoryView StatusLast Update
0003960Multi Theft Auto : San AndreasGeneralpublic2009-08-23 01:58
ReporterMr.HankeyAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.0Fixed in Version1.0 
Summary0003960: Changing your screen resolution in mta breaks blur
Description

If you use the Video Settings tab to change your resolution the blur isn't applied correctly anymore (see attached picture)

The attached screenshot was taken running mta at 12801024 while my default resolution (the one i set in gta) is 1024768

Additional Information

Restarting fixes it. Changing resolution back has nearly the same effect though it now looks like the blur is positioned as if the resolution is: http://penato.pe.funpic.de/images/mta-screen0020.png

The Version and community status label are also not positioned correctly

TagsNo tags attached.

Relationships

has duplicate 0004216 closed New issues Messed up blur at 16:9 Resolutions 

Activities

lil_Toady

2008-12-29 17:12

administrator   ~~0008284

Did you change the resolution while being in game?

Cazomino05

2009-01-09 01:04

reporter   ~~0008299

managed to recreate on newest nightly by accident: http://cazomino05.com/mirror.jpg
did it by changing the resolution while in the game so for example changing from 800x600 1024x768 which is what i did in my screen shot

scarface1994

2009-01-15 17:18

viewer   ~~0008303

just confirmed this, in my opinion this fix should be done for 1.0 not 1.0.5, this is quite I.M.P.

Fenix1053

2009-06-26 20:32

reporter   ~~0009757

This also breaks Thermal Goggles, but not nightvision.

ccw

2009-06-29 20:37

administrator   ~~0009819

Fixed in r1224

Issue History

Date Modified Username Field Change