View Issue Details

IDProjectCategoryView StatusLast Update
0003848Multi Theft Auto : San AndreasScriptingpublic2009-08-23 02:19
ReportermekoreaAssigned ToJax 
PrioritylowSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version1.0Fixed in Version1.0 
Summary0003848: Wheel models still remain when their state is set to fallen off
Description

^
Wheel collisions are removed, just the model stays.

setVehicleWheelStates
http://development.mtasa.com/index.php?title=SetVehicleWheelStates

Norby already reported this like year ago in a note of:
http://www.mtasa.com/mantisbt/view.php?id=2420
But there is no real bug report for this and Jax didnt fix it, so here goes.
(Not very important but would be a nice small fix, since some people seem to use this func for sliding car races etc. fun.)

TagsNo tags attached.

Relationships

has duplicate 0004188 closed New issues Wheel State 2 doesn't remove the wheel visually 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change