View Issue Details

IDProjectCategoryView StatusLast Update
0003722Multi Theft Auto : San AndreasSynchronizationpublic2008-06-21 11:01
ReporterArcAssigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0003722: Dual wielded weapons are still only synced correctly when the local player has the same weapon stat as the remote player
Description

When the remote player can wield dual weapons but the local player cannot, the remote player will be seen stretching both arms forward when shooting, but only holding one gun - also he will not be seen actually shooting, making him unable to damage the local player.

TagsNo tags attached.

Relationships

duplicate of 0003431 resolvedJax Players with different weapon skills can affect shooting 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change