View Issue Details

IDProjectCategoryView StatusLast Update
0003118Multi Theft Auto : San AndreasSynchronizationpublic2009-08-23 01:59
ReporterChrMLAssigned To 
PriorityhighSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Product Version 
Target Version1.0Fixed in Version 
Summary0003118: Make the vehicle and player interpolation time dependent
Description

Rather than framerate dependent. This is important to keep the sync accurate for players with lower framerates than other, but most importantly so the ping compensation can work accurately again.

TagsNo tags attached.

Relationships

duplicate of 0003119 resolvedccw Improve player/vehicle interpolation and compensation 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change