View Issue Details

IDProjectCategoryView StatusLast Update
0003097Multi Theft Auto : San AndreasVehiclespublic2009-08-23 02:20
ReporterAlienXAssigned ToJax 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Versionmtasadm_v1.0-dp1 
Target Version1.0Fixed in Version1.0 
Summary0003097: Do not use memory to sync the height of vehicles moveable parts, such as the forklift and packer
Description

The reason for this is that the colission for them isnt syncd, only the movement - there is a SCM opcode which can be converted to your ASM tricks that can sucsessfully be used to move the fork as well as the colission.

TagsNo tags attached.

Relationships

has duplicate 0004692 resolvedJax Packer's adjustible property collision desync 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change