View Issue Details

IDProjectCategoryView StatusLast Update
0002727Multi Theft Auto : San AndreasGeneralpublic2010-02-02 02:11
ReporterslothmanAssigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionmtasadm_v1.0-dp2 
Target VersionFixed in Version1.0 
Summary0002727: head and hands disappear
Description

the way i am able to recreate this is to go into a server alone, set the uzi skill to max so you can get double uzis, and aim around randomly while shooting and walking. the players head and hands dissappear just like in that movie starring howie mandel and fred savage "little monsters"

TagsNo tags attached.

Activities

slothman

2007-11-28 04:44

updater   ~~0006498

http://img156.imageshack.us/img156/6269/mtascreen0009jn3.png

pic of issue

eAi

2007-12-07 10:13

administrator   ~~0006634

Not sure this is major if it only occurs in this circumstance...

sinnerg

2007-12-07 10:15

reporter   ~~0006636

I saw this bug as well at teamwars before, and I dont set weapon stats (only the health stat)

lil_Toady

2007-12-07 10:15

administrator   ~~0006637

it occurs every time you shoot uzi in any direction while running, and some parts of the head not always become visible again even after respawn. I'd say it's pretty major

jbeta

2007-12-07 10:16

updater   ~~0006638

Occurs when using any akimbo weapons actually. For example, I've been able to reproduce by getting a sawnoff on fr, then aiming and walking without touching any stats.

jbeta

2007-12-08 10:36

updater   ~~0006644

Stopping aiming, reloading or aiming upwards make the parts reappear.

Talidan

2008-01-07 13:47

administrator   ~~0007062

http://forum.mtasa.com/viewtopic.php?f=95&t=21141

Jax

2009-07-31 14:56

administrator   ~~0010101

Retest.. I cant reproduce it.

Dragon

2009-09-20 00:40

reporter   ~~0010515

it's gone i guess, wasn't able to reproduce it

Issue History

Date Modified Username Field Change