View Issue Details

IDProjectCategoryView StatusLast Update
0002517Multi Theft Auto : San AndreasGeneralpublic2009-08-23 01:59
ReporterjbetaAssigned Toryden 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformAMD Athlon(tm) 64 X2 ~2.2GHzOSWindows XP Professional x64 SP1OS Version5.2, Build 3790
Product Versionblue_sa.r2.a12 
Target Version1.0Fixed in Version1.0 
Summary0002517: Created objects are slippery when walking on them
Description

Self explanatory. Split from #1254.

TagsNo tags attached.

Relationships

related to 0002448 closedryden Added objects aren't recognized as ground pieces 
related to 0001764 resolvedArc Some natural game interiors (not recreated with map objects) force walking 
child of 0001254 closedeAi Abnormalities in created objects 

Activities

jhxp

2007-09-22 07:21

administrator   ~~0005783

Last edited: 2008-11-22 13:47

Annoying, however could be omitted for the first release.

Arc

2008-11-22 13:50

administrator   ~~0008153

Reopening this a year after.

Kaltsu

2009-04-17 00:22

viewer   ~~0008827

You also get stuck when you run to a created object, which seem kind of sticky.

ryden

2009-04-21 20:51

manager   ~~0008875

Is there any surface in the gtasa map that creates the same effect?

trjack

2009-04-21 20:56

viewer   ~~0008876

i know the only way to fix this is by adding createBuilding(model,x,y,z,rx,ry,rz)
due to the way GTA reacts to objects ;)

Talidan

2009-04-21 20:56

administrator   ~~0008877

Yes. Vehicles do. Also the haybales at 0,0,0 farm. (these are also objects, not buildings)

trjack

2009-04-21 20:56

viewer   ~~0008878

yes!

Issue History

Date Modified Username Field Change