View Issue Details

IDProjectCategoryView StatusLast Update
0002246Multi Theft Auto : San AndreasVehiclespublic2009-08-05 22:47
ReporterBossAssigned ToJax 
PrioritylowSeverityminorReproducibilityunable to reproduce
Status resolvedResolutionfixed 
Product Version 
Target Version1.0Fixed in Version1.0 
Summary0002246: Car radio after reconnect
Description

If you're in a car with radio on, then after reconnecting to the server radio keeps playing (even though you're not in a car already).

TagsNo tags attached.

Relationships

related to 0002275 resolvedeAi A player glued to a vehicle hears the radio playing 

Activities

jbeta

2007-08-31 15:43

updater   ~~0005526

Didn't happen here. I tried both reconnecting while in a car with its radio on, and also while glued to a vehicle (you hear the radio then).

Please provide steps to reproduce.

Boss

2007-09-03 11:00

viewer   ~~0005588

Unable to reproduce. Probably resolved.

csm

2009-08-02 18:12

reporter   ~~0010110

This problem still exists. After reconnecting/disconnecting while listening to the radio it keeps playing even if you're not in car.

Issue History

Date Modified Username Field Change