View Issue Details

IDProjectCategoryView StatusLast Update
0001892Multi Theft Auto : San AndreasScriptingpublic2009-08-23 02:18
ReporterjbetaAssigned ToJax 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformAMD Athlon(tm) 64 X2 ~2.2GHzOSWindows XP Professional x64 SP1OS Version5.2, Build 3790
Product Versionblue_sa.r2.a12 
Target Version1.0Fixed in Version1.0 
Summary0001892: Flame kills don't report correct killer, weapon
Description

Just "Fire". This would probably need fire storing an owner and generator weapon.

TagsNo tags attached.

Relationships

child of 0001507 resolvedJax Death Messages not functioning 100% 

Activities

IJs

2007-07-12 10:36

administrator   ~~0005087

Needs verification.

BB101

2007-07-12 12:41

reporter   ~~0005102

yes, doesnt report killer, tested as of today

sinnerg

2007-10-01 16:46

reporter   ~~0005880

Didn't test it yet, but if it still isn't fixed : please so!

I need it for the TFC gamemode, otherwise Pyro's cant get any kills (since they use the flamethrower)

Jax

2009-06-25 22:11

administrator   ~~0009740

Fixed for flamethrowers only so far.

Issue History

Date Modified Username Field Change